
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200808025406
template: 
currentrequest: /apps/pbcs.dll/article?avis=NU&date=20200807&category=LIFESTYLE&lopenr=200809845&Ref=AR
currentrequestunmodified: /lifestyle/20200807/tomatoes-and-chill-salmorejo-is-simpler-more-authentic-gazpacho
@templatetype: /apps/pbcs.dll/article?avis=NU&date=20200807&category=LIFESTYLE&lopenr=200809845&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Monroe County Post" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Tomatoes and chill: Salmorejo is a simpler, more authentic gazpacho - Lifestyle - Monroe County Post - Canandaigua, NY</title>
<!-- Meta Tags - Global Article6 guid: AC4AED96-D535-1F3B-E053-0100007F6223-->
<meta name="description" content="My first kitchen job involved making six gallons of gazpacho every Sunday. This was back when earning your chops meant something, and making that whole batch with just a knife and peeler, no blender, was the most tedious task on my list. It was also the most popular dish on the menu. By the time I&#x2019;d learned that recipe &#x2014; straight out of the &#x201c;Moosewood Cookbook&#x201d; &#x2014; by heart, I figured I knew everything there was to know about cold Spanish soups.When I finally" />
<meta property="bt:pubDate" content="20200807T10:34:35Z">
<meta property="bt:modDate" content="20200807T10:34:00Z">
<meta property="bt:keywords" content="ari-levaux">
<meta property="bt:author" content="Ari LeVaux More Content Now">
<meta name="twitter:title" content="Tomatoes and chill: Salmorejo is a simpler, more authentic gazpacho">
<meta name="twitter:description" content="My first kitchen job involved making six gallons of gazpacho every Sunday. This was back when earning your chops meant something, and making that whole batch with just a knife and peeler, no blender, was the most tedious task on my list. It was also the most popular dish on the menu. By the time I&#x2019;d learned that recipe &#x2014; straight out of the &#x201c;Moosewood Cookbook&#x201d; &#x2014; by heart, I figured I knew everything there was to know about cold Spanish soups.When I finally">
<meta property="og:title" content="Tomatoes and chill: Salmorejo is a simpler, more authentic gazpacho"/>
<meta property="og:description" content="My first kitchen job involved making six gallons of gazpacho every Sunday. This was back when earning your chops meant something, and making that whole" />
<meta name="author" content="Ari LeVaux More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.monroecopost.com/storyimage/NU/20200807/LIFESTYLE/200809845/AR/0/AR-200809845.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.monroecopost.com/storyimage/NU/20200807/LIFESTYLE/200809845/AR/0/AR-200809845.jpg">
	<meta property="og:image:width" content="2298">
	<meta property="og:image:height" content="1327">
	<meta property="vf:unique_id" content="siteNU-pub4855-AC4AED96-D535-1F3B-E053-0100007F6223">
	<link rel="canonical" href="https://www.monroecopost.com/lifestyle/20200807/tomatoes-and-chill-salmorejo-is-simpler-more-authentic-gazpacho"/>
<link rel="amphtml" href="https://www.monroecopost.com/lifestyle/20200807/tomatoes-and-chill-salmorejo-is-simpler-more-authentic-gazpacho?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.monroecopost.com/lifestyle/20200807/tomatoes-and-chill-salmorejo-is-simpler-more-authentic-gazpacho"
	},
    "headline": "Tomatoes and chill: Salmorejo is a simpler, more authentic gazpacho",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.monroecopost.com/storyimage/NU/20200807/LIFESTYLE/200809845/AR/0/AR-200809845.jpg",
       	"height": 1327,
       	"width": 2298
    },
    "url": "https://www.monroecopost.com/article/20200807/LIFESTYLE/200809845",
    "thumbnailUrl": "https://www.monroecopost.com/apps/pbcsi.dll/bilde?Site=NU&Date=20200807&Category=LIFESTYLE&ArtNo=200809845&Ref=AR",
    "dateCreated": "20200807T15:34:35Z",
    "datePublished": "20200807T15:34:35Z",
    "dateModified": "20200807T15:34:00Z",
    "author": [{"@type":"Person","name":"Ari LeVaux More Content Now"}],
    "creator": "Ari LeVaux More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Monroe County Post",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.monroecopost.com/Global/images/head/nameplate/monroecopost_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["Lifestyle","NY_Brighton_Pittsford - brightonpittsfordpost.com","NY_Canandaigua - mpnnow.com","NY_Fairport_ER - fairport-erpost.com","NY_Gates_Chili - gateschilipost.com","NY_Greece - greecepost.com","NY_Henrietta - henriettapost.com","NY_Irondequoit - irondequoitpost.com","NY_Penfield - penfieldpost.com","NY_Victor - victorpost.com","NY_Wayne - waynepost.com","NY_Webster - websterpost.com","GH_More_Content_Now - morecontentnow.com","Food","GH_MCN - Articles","ari-levaux"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Monroe County Post",
    "productID": "monroecopost.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="115804068451510"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.monroecopost.com/news" target="_top">News</a></li><li><a href="https://www.monroecopost.com/sports" target="_top">Sports</a></li><li><a href="https://www.monroecopost.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.monroecopost.com/lifestyle" target="_top">Life</a></li><li><a href="http://obituaries.mpnnow.com/obituaries/mpnnow/" target="_top">Obituaries</a></li><li><a href="https://www.monroecopost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.monroecopost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.monroecopost.com/homes" target="_top">Homes</a></li><li><a href="https://www.monroecopost.com" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.monroecopost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.monroecopost.com">
							<img class="mainheadnameplate" src="https://www.monroecopost.com/Global/images/head/nameplate/monroecopost_logo.png"  alt="Monroe County Post" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.monroecopost.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.monroecopost.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200807103439">
	<div class="inner">
		<h1 class="headline">Tomatoes and chill: Salmorejo is a simpler, more authentic gazpacho</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.monroecopost.com/storyimage/NU/20200807/LIFESTYLE/200809845/AR/0/AR-200809845.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Salmorejo has a creamy red look and a body that jiggles like sea foam. [ARI LEVAUX]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Ari LeVaux More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Aug&nbsp;7,&nbsp;2020&nbsp;at&nbsp;10:34&nbsp;AM</span>
							<span class="article-meta-updated">Aug&nbsp;7,&nbsp;2020&nbsp;at&nbsp;10:34&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>My first kitchen job involved making six gallons of gazpacho every Sunday. This was back when earning your chops meant something, and making that whole batch with just a knife and peeler, no blender, was the most tedious task on my list. It was also the most popular dish on the menu. By the time I&#x2019;d learned that recipe &#x2014; straight out of the &#x201c;Moosewood Cookbook&#x201d; &#x2014; by heart, I figured I knew everything there was to know about cold Spanish soups.<br><br>When I finally made it to Spain, reality set in on many levels. Sangria, it turns out, is just for tourists, while the locals drink a mix of red wine and Sprite called tinto de verano.<br><br>Spanish gazpacho, meanwhile, is a lot smoother than my chunky hippie version. And because it&#x2019;s so involved to make, with an entire garden&#x2019;s worth of vegetables to prepare, gazpacho is often reserved for special occasions like Sundays or when company comes over. When the average Spaniard wants to whip up a quick cold soup at home, or have a chilled bowl at the local bar, it&#x2019;s much more likely to be salmorejo.<br>Just tomatoes, garlic, oil, vinegar, salt and bread crumbs, a much pared-down cast compared to gazpacho, in salmorejo we are free to focus all of our attention on the tomato.<br><br>It has a creamy red look, and a body that jiggles like sea foam thanks to the emulsion among tomato, oil and vinegar, and thickened by the tomato-soaked bread. Some recipes call for the &#x201c;guts&#x201d; of a baguette; I&#x2019;ve also had good luck cutting the edges off a slice of bread &#x2014; usually white but whole grain adds a fun heartiness once in a while.<br><br>High-acid, normal-looking red tomatoes are traditionally used, but some of my best batches have been mutts, medleys of whatever heirlooms, slicers, cherry and paste tomatoes are getting too soft for salad.<br><br>I was in Spain when COVID-19 hit. On the last afternoon before the lockdown, it didn&#x2019;t quite seem real. In Lanjaron, a cute mountain village in Andalusia, it was business and leisure as usual. As my kids enjoyed a playground that would be roped off for months the very next morning, I ducked into a cafe just ahead of a tour bus from Madrid, and ordered a bowl of salmorejo. It came out immediately, garnished with chopped hard boiled egg and jamon &#x2014; Spanish cured ham.<br><br>I didn&#x2019;t realize it at the time, but that typical bowl of everyday salmorejo would be my last taste of normalcy for months, not to mention my last restaurant meal. Cooped in our rented house during the lockdown, I began to understand the wisdom of keeping a pitcher of salmorejo in the fridge. It was as much an act of preparation for the inevitable heat of the day as a response to the ever-accumulating soft tomatoes and stale bread, one problem solving another.<br><br>Here is a boilerplate salmorejo recipe. Tweak it to suit your own whims and tastes &#x2014; but only adjust the levels of the called-for ingredients. If you start adding things, you&#x2019;ll have bready gazpacho in no time.<br><br>Salmorejo<br>Serves 4<br>&#x2022; 2 pounds tomatoes<br>&#x2022; 1/2 cup &#x201c;bread guts&#x201d; &#x2014; roughly a slice of bread with the crust cut off<br>&#x2022; 1 modest sized clove garlic, chopped<br>&#x2022; 2 teaspoons sherry vinegar (more to taste if your tomatoes are low-acid)<br>&#x2022; &#xbd; teaspoon salt + more to taste<br>&#x2022; &#xbd; cup extra virgin olive oil<br>&#x2022; Garnish: hard boiled egg, chopped ham, olive oil, parsley, chives<br><br>Boil a pot of salted water deep enough to submerge your tomatoes.<br><br>While the water heats, cut a cross into the bottom of each tomato to slice the skins. Then chop the bread.<br><br>Boil the tomatoes in the water for about 2 minutes, then immediately plunge them into an ice bath until they are completely cool. Remove the tomatoes and pull off the skins. If you want to go the extra mile, cut open the tomatoes and remove the seeds. (And if you want to slack, you can skip peeling the tomatoes).<br><br>Liquify the tomatoes in a blender for about 30 seconds. Add the bread and liquify again. Let the blended bread sit for about 5 minutes in the blended tomatoes.<br><br>Add the garlic, salt, vinegar and oil. Blend on high for a minute. Check seasonings; blend again if you made any adjustments.<br><br>Chill. Garnish with chopped hard boiled egg and jamon if you want to be traditional. More casually, a simple splash of olive oil or sprinkle of fresh parsley will complete the dish.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.monroecopost.com/page.aspx?qs=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&prod_code=nomx_grp" target="_blank">My Profile</a></li><li><a href="http://www.mpnnow.com/contact" target="_blank">Contact Us</a></li><li><a href="http://www.mpnnow.com/subscribenow" target="_blank">Subscriptions</a></li><li><a href="https://dl.dropboxusercontent.com/u/4725789/commercial%20print%20page/index.html" target="_blank">Commercial Printing</a></li><li><a href="http://messengerpostmedia.ny.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://yellowpages.totallylocal.com/rochester+ny.z.html" target="_blank">Local Yellow Pages</a></li><li><a href="http://nl.newsbank.com/nl-search/we/archives?p_product=mpnp&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archive</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mpnnow.com/coupons" target="_blank">Coupons</a></li><li><a href="https://www.monroecopost.com/homes" target="_blank">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/nympn" target="_blank">Classifieds</a></li><li><a href="http://newspaperads.mpnnow.com/" target="_blank">Local Ads</a></li><li><a href="http://www.zip2save.com/" target="_blank">Circulars</a></li><li><a href="http://mediakit.gatehousemedia.com/canandaigua_ny/" target="_blank">Advertise With Us</a></li><li><a href="https://www.monroecopost.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.monroecopost.com/brighton" target="_top">Brighton</a></li><li><a href="https://www.monroecopost.com/fairport" target="_top">Fairport</a></li><li><a href="https://www.monroecopost.com/gates-chili" target="_top">Gates-Chili</a></li><li><a href="https://www.monroecopost.com/greece" target="_top">Greece</a></li><li><a href="https://www.monroecopost.com/henrietta" target="_top">Henrietta</a></li><li><a href="https://www.monroecopost.com/irondequoit" target="_top">Irondequoit</a></li><li><a href="https://www.monroecopost.com/penfield" target="_top">Penfield</a></li><li><a href="https://www.monroecopost.com/webster" target="_top">Webster</a></li></ul></div><div class="footer-col"><h4>Multimedia<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.monroecopost.com/photos" target="_blank">Photo Galleries</a></li><li><a href="https://www.monroecopost.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.facebook.com/MessengerPostMonroe/" target="_blank">Facebook</a></li><li><a href="http://www.twitter.com/mpn_bchavez" target="_blank">Bob Chavez: @MPN_bchavez</a></li><li><a href="http://www.twitter.com/@MPN_dchampagne" target="_blank">Denise Champagne: @MPN_dchampagne</a></li><li><a href="http://www.twitter.com/@mpn_jsherwood" target="_blank">Julie Sherwood: @MPN_JSherwood</a></li><li><a href="http://www.twitter.com/@jackhaley42" target="_blank">Jack Haley: @jackhaley42</a></li><li><a href="http://www.twitter.com/@mpn_mikemurphy" target="_blank">Mike Murphy: @MPN_MikeMurphy</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NU&date=20200807&category=LIFESTYLE&lopenr=200809845&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Monroe County Post  ~ 73 Buffalo St., Canandaigua, NY 14424<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.monroecopost.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.monroecopost.com" target="_top">Home</a></li><li><a href="https://www.monroecopost.com"><span class="nav-category">Your Community</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46056"><a href="https://www.monroecopost.com/brighton" target="_top">Brighton</a></li><li id="navLink-TEST-"46060"><a href="https://www.monroecopost.com/fairport" target="_top">East Rochester</a></li><li id="navLink-TEST-"46059"><a href="https://www.monroecopost.com/fairport" target="_top">Fairport</a></li><li id="navLink-TEST-"46062"><a href="https://www.monroecopost.com/greece" target="_top">Greece</a></li><li id="navLink-TEST-"46061"><a href="https://www.monroecopost.com/gates-chili" target="_top">Gates-Chili</a></li><li id="navLink-TEST-"46063"><a href="https://www.monroecopost.com/henrietta" target="_top">Henrietta</a></li><li id="navLink-TEST-"46064"><a href="https://www.monroecopost.com/irondequoit" target="_top">Irondequoit</a></li><li id="navLink-TEST-"46065"><a href="https://www.monroecopost.com/penfield" target="_top">Penfield</a></li><li id="navLink-TEST-"46066"><a href="https://www.monroecopost.com/brighton" target="_top">Pittsford</a></li><li id="navLink-TEST-"47359"><a href="https://www.monroecopost.com/victor" target="_top">Victor</a></li><li id="navLink-TEST-"46067"><a href="https://www.monroecopost.com/webster" target="_top">Webster</a></li></ul></li><li><a href="https://www.monroecopost.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46005"><a href="https://www.monroecopost.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"46006"><a href="https://www.monroecopost.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"46007"><a href="https://www.monroecopost.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"46008"><a href="https://www.monroecopost.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"46009"><a href="https://www.monroecopost.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"46010"><a href="https://www.monroecopost.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.monroecopost.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46012"><a href="https://www.monroecopost.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"46013"><a href="https://www.monroecopost.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="https://www.monroecopost.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46014"><a href="https://www.monroecopost.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"46015"><a href="https://www.monroecopost.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"46016"><a href="https://www.monroecopost.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"46017"><a href="https://www.monroecopost.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"45999"><a href="https://www.monroecopost.com/calendar" target="_blank">Calendar</a></li></ul></li><li><a href="https://www.monroecopost.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52411"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"46021"><a href="https://www.monroecopost.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"46022"><a href="https://www.monroecopost.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"46023"><a href="https://www.monroecopost.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"46024"><a href="https://www.monroecopost.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"46025"><a href="https://www.monroecopost.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"46026"><a href="https://www.monroecopost.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"46027"><a href="https://www.monroecopost.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"46028"><a href="https://www.monroecopost.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.monroecopost.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46030"><a href="https://www.monroecopost.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"46031"><a href="https://www.monroecopost.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"46032"><a href="https://www.monroecopost.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.monroecopost.com/business-news" target="_top">Business</a></li><li><a href="http://obituaries.mpnnow.com/obituaries/mpnnow/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.monroecopost.com/photos" target="_top">Photos</a></li><li><a href="https://www.monroecopost.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.monroecopost.com/contests" target="_top">Contests</a></li><li><a href="https://www.monroecopost.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.monroecopost.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.monroecopost.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.monroecopost.com/special/sections" target="_top">Special Sections</a></li><li><a href="https://www.monroecopost.com/section/promoted//?prx_adpz=2351" target="_top">From Our Advertisers</a></li><li><a href="https://www.monroecopost.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.monroecopost.com/page.aspx?qs=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&prod_code=nomx_grp" target="_blank">My Profile</a></li><li><a href="http://messengerpostmedia.ny.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://www.mpnnow.com/subscribenow" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/nympn" target="_blank">Classifieds</a></li><li><a href="http://newspaperads.mpnnow.com/rop/categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.monroecopost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.monroecopost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.monroecopost.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/canandaigua_ny/" target="_blank">Advertise With Us</a></li><li><a href="https://www.monroecopost.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://monroecopost.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:post@messengerpostmedia.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.monroecopost.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.monroecopost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/messengerpostmonroe""
								target="_blank"
								title="Monroe County Post Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.monroecopost.com/section/feed"
								target="_blank"
								title="Monroe County Post RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.monroecopost.com/contact"
								title="Contact Monroe County Post">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-08&nbsp;02:54:06-->
	</body>
</html>
