<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Parent-teacher conferences underway in Webster</title><meta property=og:title content="Parent-teacher conferences underway in Webster"/><link rel=amphtml href=https://amp.monroecopost.com/amp/8516234002 /><meta property=article:author content="COURTESY OF WEBSTER CENTRAL SCHOOL DISTRICT"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.monroecopost.com /><link rel=preconnect href=https://user.monroecopost.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.monroecopost.com/NMCP-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ffd50122.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/35314bb2-e1d1-4e96-b6a5-5210e73534e4/ece52ec4-2a9a-45e4-8548-c131f6094598/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8516666002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Webster Central School District will wrap up parent-teacher conferences at its seven elementary schools on Oct. 28-29."/><meta property=og:description content="Webster Central School District will wrap up parent-teacher conferences at its seven elementary schools on Oct. 28-29."/><meta property=fb:pages content=10155691680144350 /><meta property=fb:app_id content=2429130904044039 /><link rel=canonical href=https://www.monroecopost.com/story/news/education/2021/10/23/parent-teacher-conferences-underway-webster/8516234002/ /><meta property=og:url content=https://www.monroecopost.com/story/news/education/2021/10/23/parent-teacher-conferences-underway-webster/8516234002/ /><meta property=og:site_name content="Monroe County Post"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2018/08/14/PWIL/bc625181-586b-4aea-889a-cfb91659371d-EDUCATON_STOCK_IMAGE_STOCK.jpg?crop=1799,1012,x0,y0&width=1799&height=1012&format=pjpg&auto=webp"/><meta property=og:image:width content=1799 /><meta property=og:image:height content=1012 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2018/08/14/PWIL/bc625181-586b-4aea-889a-cfb91659371d-EDUCATON_STOCK_IMAGE_STOCK.jpg?crop=1799,1012,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Parent-teacher conferences underway in Webster"/><meta name=twitter:description content="Webster Central School District will wrap up parent-teacher conferences at its seven elementary schools on Oct. 28-29."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Monroe County Post" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 170 29.38"><path fill=#C0D032 d="M5.87 25.88c-4.47-3-7.24-11-5.17-16.94 1.55-4.4 4.85-8 8.05-7.74 1.15 0 2.27.41 3.15 1.16a4.63 4.63 0 011.42 3.38A4.93 4.93 0 0110 10.1c-1.13.41-2.29.74-3.47 1-.51.11-2 2.52-2.36 4.27-1.8 7.95 1.9 10.64 1.7 10.51z"/><path fill=#93AE3D d="M5.87 25.88c-2.68-1.27-4.93-8.42-.9-13.5A9.42 9.42 0 0116 9.74a4.97 4.97 0 012.51 2.36c.54 1.25.57 2.66.1 3.94a4.88 4.88 0 01-4.6 3c-1.61-.09-1.78-1.17-3.78-1.47A5.52 5.52 0 006 18.99c-3.38 3.41-.13 6.89-.13 6.89z"/><path fill=#0E7FC9 d="M14.48 28.58a13.74 13.74 0 01-6.69-1.78 4.24 4.24 0 013.87-7.55l.21.12c1.51.9 3.37.96 4.94.18a6.51 6.51 0 003.11-3.29 6.26 6.26 0 00-.22-4.64c-.87-2-1.71-2.33-2.32-2.54l-.45-.16a4.24 4.24 0 113.1-7.9h.11c1.26.4 2.43 1.04 3.46 1.86a13.55 13.55 0 013.91 5.4 14.8 14.8 0 01.37 10.89 15 15 0 01-7.55 8.06 13.96 13.96 0 01-5.85 1.35z"/><path fill=#19BDD4 d="M16.93 8.92l.45.16c.61.21 1.45.5 2.32 2.54.67 1.46.74 3.12.22 4.64A6.61 6.61 0 0117 19.43a10.42 10.42 0 006.67-3.21 9.64 9.64 0 001.49-2.35c1.01-2.24 1.2-4.76.55-7.13a8.73 8.73 0 00-2.06-3.77 10.83 10.83 0 00-3.46-1.86h-.11a4.24 4.24 0 10-3.1 7.9l-.05-.09z"/><path d="M45.84 12.62h-5.13v10.29a16.2 16.2 0 00.2 3.19c.13.53.45 1 .89 1.32.41.32.92.5 1.44.5a3.1 3.1 0 002.6-1.7l.67.39a4.41 4.41 0 01-1.91 2.07c-.77.45-1.65.69-2.54.7-.95.01-1.88-.3-2.63-.89A3.7 3.7 0 0138 26.42a21.35 21.35 0 01-.28-4.15v-9.65h-2.46v-1a4.28 4.28 0 003.06-1.43A6.89 6.89 0 0040 6.32h.67v5.34h5.13l.04.96zm7.67 1.85a8.87 8.87 0 012.8-2.62 6.86 6.86 0 013.4-.87 6.42 6.42 0 013.48.87A4.07 4.07 0 0165 14c.34 1.36.48 2.75.42 4.15v4.7c-.03 1.21.01 2.43.11 3.64.06.41.31.76.68.94a4.9 4.9 0 002.08.3v1h-8.8v-1h.4a3 3 0 002-.43c.28-.26.47-.62.52-1 0-.4.07-1.54.07-3.42v-5.14c.03-1.05-.05-2.11-.25-3.14-.18-.7-.62-1.3-1.23-1.69-.68-.46-1.5-.7-2.32-.67a4.85 4.85 0 00-2.91 1 8.05 8.05 0 00-2.27 2.84v6.82c0 1.91 0 3.09.1 3.53.04.41.28.78.63 1 .63.28 1.32.4 2 .34v1h-8.66v-1H48c.7.09 1.4-.05 2-.42.28-.26.47-.62.52-1 .05-.4.07-1.54.07-3.44v-17a6.74 6.74 0 00-.49-3.26c-.32-.46-1.1-.69-2.34-.69v-1c1.83.05 3.65-.25 5.37-.88h.43l-.05 14.39zM83 17.42H71.13c0 .82-.08 1.43-.08 1.83 0 3 .47 5.24 1.4 6.75a4.65 4.65 0 004.19 2.25A5.48 5.48 0 0082 24.87h1a5.82 5.82 0 01-2.65 3.31 8.14 8.14 0 01-8.35.11 8.56 8.56 0 01-3.15-3.09 9.07 9.07 0 01-1.23-4.85 9.73 9.73 0 012.38-6.7 7.6 7.6 0 015.92-2.67A6.64 6.64 0 0183 17.42zm-3.64-.83c.04-.28.06-.57.06-.85a3.56 3.56 0 00-3.28-3.84l-.42-.01c-2.52 0-4 1.57-4.51 4.7h8.15zm23.58-1.16v5.92a39.7 39.7 0 00.15 4.36c.07.6.37 1.15.84 1.53.8.4 1.69.57 2.58.49h.94v1H94.54v-1h.74c.86.07 1.73-.09 2.51-.45.48-.33.8-.85.88-1.43.17-1.49.24-3 .19-4.5V7.53a30.1 30.1 0 00-.19-4.35 1.83 1.83 0 00-.83-1.35 6.43 6.43 0 00-2.78-.38h-.52V.5l3.53-.13c2.83-.09 5.04-.13 6.61-.14 2.26-.07 4.53.16 6.73.68a7.93 7.93 0 013.87 2.44 6.47 6.47 0 011.5 4.4 7.96 7.96 0 01-1 4.08 6.56 6.56 0 01-3 2.68c-1.28.61-3.54.92-6.77.92h-3.07zm0-1h2c1.33.04 2.65-.13 3.93-.49a4.75 4.75 0 002.5-2 6.96 6.96 0 001-3.85c0-2.33-.58-4-1.72-5.12s-3-1.63-5.56-1.63a19.5 19.5 0 00-2.16.08l.01 13.01zm13.37 4.31c-.14-2.72.83-5.38 2.69-7.38a9.01 9.01 0 016.71-2.77c2.54-.07 5 .92 6.78 2.74a10.09 10.09 0 012.73 7.46c.12 2.72-.81 5.38-2.61 7.43a9.62 9.62 0 01-13.6.05l-.05-.05a10.58 10.58 0 01-2.65-7.48zm2.93.1c0 3.18.56 5.56 1.68 7.15a5.7 5.7 0 005 2.39c1.85.05 3.6-.85 4.64-2.39 1.13-1.59 1.69-3.97 1.7-7.12s-.55-5.49-1.68-7a6 6 0 00-9.67-.06c-1.11 1.53-1.67 3.86-1.67 6.98v.05zM137 28.49v-6.35h.73c.83 4.14 2.78 6.21 5.87 6.2a4.27 4.27 0 003.22-1.18 3.77 3.77 0 001.14-2.66 3.42 3.42 0 00-1-2.49 12.34 12.34 0 00-3.67-2.12 27.8 27.8 0 01-3.58-1.79 5.31 5.31 0 01-1.88-2c-.45-.8-.68-1.7-.68-2.61a4.7 4.7 0 011.46-3.51 5.1 5.1 0 013.71-1.41c.8 0 1.6.13 2.35.41.87.4 1.63 1 2.22 1.76a3.1 3.1 0 00.76-1.73h.64v5.16h-.64a6.87 6.87 0 00-2-3.55 4.62 4.62 0 00-3.25-1.29 3.18 3.18 0 00-2.58.95 3.11 3.11 0 00.17 4.4c1.11.9 2.35 1.63 3.68 2.16 1.27.54 2.5 1.14 3.7 1.82a5.12 5.12 0 011.86 1.92c.48.86.72 1.83.7 2.82a5.38 5.38 0 01-1.69 4.12 6.34 6.34 0 01-4.51 1.59 6.88 6.88 0 01-5.42-2.49 4.9 4.9 0 00-.71 1.92l-.6-.05zm14.31-14.75h-.67l.1-4.74h19.16l.1 4.74h-.63a7.42 7.42 0 00-.91-2.82 2.41 2.41 0 00-1.25-1.06 9.25 9.25 0 00-2.29-.19h-3.17v13.92c-.02 1 .01 2 .11 3 .04.42.25.81.59 1.07a3.2 3.2 0 001.8.35h1v.73h-9.84v-.67h1c.6.05 1.21-.06 1.76-.32.34-.23.56-.59.62-1 .12-1.05.17-2.1.14-3.15V9.63H156c-.86-.03-1.72.03-2.56.18-.53.2-.97.59-1.23 1.1a7.88 7.88 0 00-.9 2.83z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.monroecopost.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.monroecopost.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mpnnow.com/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.monroecopost.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://ny.mypublicnotices.com/PublicNotice.asp data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Canandaigua" title="Weather in Canandaigua" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.monroecopost.com/masthead?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ny-canandaigua-weekly-C6578-high_impact-news-education-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Education data-c-ssts=EDUCATION></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Parent-teacher conferences underway in Webster</h1><div class=gnt_ar_by>COURTESY OF WEBSTER CENTRAL SCHOOL DISTRICT</div><div class=gnt_ar_dt aria-label="Published 5:58 p.m. ET Oct. 23, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.monroecopost.com/story/news/education/2021/10/23/parent-teacher-conferences-underway-webster/8516234002/ data-ss-t="Parent-teacher conferences underway in Webster" data-ss-d="Webster Central School District will wrap up parent-teacher conferences at its seven elementary schools on Oct. 28-29."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2429130904044039&href=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F&text=Parent-teacher%20conferences%20underway%20in%20Webster&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Parent-teacher%20conferences%20underway%20in%20Webster%20-%20from%20Monroe%20County%20Post&body=Parent-teacher%20conferences%20underway%20in%20Webster%0A%0AWebster%20Central%20School%20District%20will%20wrap%20up%20parent-teacher%20conferences%20at%20its%20seven%20elementary%20schools%20on%20Oct.%2028-29.%0A%0ACheck%20out%20this%20story%20on%20monroecopost.com%3A%20https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Brothers sob as they see their parents in person after 22 years"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ny-canandaigua-weekly-C6578&#34;,&#34;pn&#34;:&#34;Monroe County Post&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-10-18T22:45:00Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:48000,&#34;headline&#34;:&#34;Brothers sob as they see their parents in person after 22 years&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/35314bb2-e1d1-4e96-b6a5-5210e73534e4/ece52ec4-2a9a-45e4-8548-c131f6094598/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8516666002&#34;,&#34;id&#34;:&#34;8516666002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/10/18/USAT/a02c3b29-fced-44d7-a8d3-f8e3d479ed4f-Courtesy_Arleth_Rodriguez_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-10-18T22:45:00Z&#34;,&#34;keywords&#34;:&#34;Immigration,Video Syndication - OTT Platforms,Video Syndication - USAT,Video Syndication – International,Overall Positive,Mexico,Hispanics,Overall Neutral&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/35314bb2-e1d1-4e96-b6a5-5210e73534e4/ece52ec4-2a9a-45e4-8548-c131f6094598/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/10/18/brothers-reunite-parents-airport-after-22-years/8516666002/&#34;},&#34;promoBrief&#34;:&#34;The Rodriguez brothers left Mexico for the U.S. decades ago without their parents. Now they're reuniting after 22 years.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-10-20T12:36:59Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d5a5bacd-6941-496d-8740-25ba344d516d&#34;,&#34;name&#34;:&#34;Immigration&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;bde15376-6e49-403c-a11c-650b42aeabc8&#34;,&#34;name&#34;:&#34;Mexico&#34;},{&#34;id&#34;:&#34;94411bff-d559-40bd-91d1-7cea7dfcf35f&#34;,&#34;name&#34;:&#34;Hispanics&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;}],&#34;title&#34;:&#34;Brothers reunite with parents at airport after 22 years&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/10/18/brothers-reunite-parents-airport-after-22-years/8516666002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/10/18/USAT/a02c3b29-fced-44d7-a8d3-f8e3d479ed4f-Courtesy_Arleth_Rodriguez_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Brothers sob as they see their parents in person after 22 years" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2018/08/14/PWIL/bc625181-586b-4aea-889a-cfb91659371d-EDUCATON_STOCK_IMAGE_STOCK.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2018/08/14/PWIL/bc625181-586b-4aea-889a-cfb91659371d-EDUCATON_STOCK_IMAGE_STOCK.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Stock photo."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Stock photo." data-c-credit="Getty Images/iStockphoto Photo/News Journal Illustration"></div></figure><p class=gnt_ar_b_p>Webster Central School District will wrap up parent-teacher conferences at its seven elementary schools on Oct. 28-29.  </p><p class=gnt_ar_b_p>This means a half-day schedule for UPK-5 students. Students in grades 6-12 will have their normal, full-day schedule.  </p><p class=gnt_ar_b_p>Elementary parents and guardians are encouraged to watch their school newsletters for the bus schedules. Individual schedules will be communicated to UPK families by their child’s teacher. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.monroecopost.com/story/news/education/2021/10/23/parent-teacher-conferences-underway-webster/8516234002/ data-ss-t="Parent-teacher conferences underway in Webster" data-ss-d="Webster Central School District will wrap up parent-teacher conferences at its seven elementary schools on Oct. 28-29."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2429130904044039&href=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F&text=Parent-teacher%20conferences%20underway%20in%20Webster&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Parent-teacher%20conferences%20underway%20in%20Webster%20-%20from%20Monroe%20County%20Post&body=Parent-teacher%20conferences%20underway%20in%20Webster%0A%0AWebster%20Central%20School%20District%20will%20wrap%20up%20parent-teacher%20conferences%20at%20its%20seven%20elementary%20schools%20on%20Oct.%2028-29.%0A%0ACheck%20out%20this%20story%20on%20monroecopost.com%3A%20https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ny-canandaigua-weekly-C6578-poster-news-education-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.monroecopost.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.monroecopost.com%2Fstory%2Fnews%2Feducation%2F2021%2F10%2F23%2Fparent-teacher-conferences-underway-webster%2F8516234002%2F&marketName=monroecopost&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-canandaigua-weekly-C6578-poster_scroll-news-education-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ny-canandaigua-weekly-C6578-leaderboard_btf-news-education-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Monroe County Post - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.monroecopost.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.monroecopost.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.monroecopost.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.newyorkpublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.monroecopost.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.monroecopost.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.monroecopost.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.monroecopost.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.monroecopost.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/new-york/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.monroecopost.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.monroecopost.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.monroecopost.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.monroecopost.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.monroecopost.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.monroecopost.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/MessengerPostMonroe/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.monroecopost.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://monroecopost.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/nympn class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM340/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.monroecopost.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ffd50122.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3lvUrJ5JxYs7hyhT4vkTl4tx9Kcc.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Parent-teacher conferences underway in Webster","description":"Webster Central School District will wrap up parent-teacher conferences at its seven elementary schools on Oct. 28-29.","url":"https://www.monroecopost.com/story/news/education/2021/10/23/parent-teacher-conferences-underway-webster/8516234002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.monroecopost.com/story/news/education/2021/10/23/parent-teacher-conferences-underway-webster/8516234002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2018/08/14/PWIL/bc625181-586b-4aea-889a-cfb91659371d-EDUCATON_STOCK_IMAGE_STOCK.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2018/08/14/PWIL/bc625181-586b-4aea-889a-cfb91659371d-EDUCATON_STOCK_IMAGE_STOCK.jpg?crop=1799,1012,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-23T21:58:01Z","dateCreated":"2021-10-23T21:58:01Z","dateModified":"2021-10-23T21:58:01Z","articleSection":"news","publisher":{"@type":"Organization","name":"Monroe County Post","logo":"https://www.monroecopost.com/sitelogos/m-oc.svg"},"author":["COURTESY OF WEBSTER CENTRAL SCHOOL DISTRICT"],"keywords":["access:metered","ssts:news:education","type:story","tag:Community Briefs","tag:Overall Neutral","tag:Webster, NY","tag:Elementary Schools"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"monroecopost.com:standard"},"metadata":"{\"id\":\"8516234002\",\"siteCode\":\"NMCP\",\"contentSourceCode\":\"NMCP\",\"ssts\":\"news:education\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2018/08/14/PWIL/bc625181-586b-4aea-889a-cfb91659371d-EDUCATON_STOCK_IMAGE_STOCK.jpg","caption":"Stock photo.","copyrightHolder":"Getty Images/iStockphoto photo/News Journal illustration"}]</script></body></html>